【注意喚起】QNAP社NASのOpenSSLの脆弱性について 2019/10/01

関連メーカー:QNAP

  • このエントリーをはてなブックマークに追加

2019/10/01
テックウインド株式会社

QNAP社NASのOpenSSLの脆弱性への注意喚起

QNAP製NASのOpenSSLにつきまして、脆弱性が確認されています。以下をご参照いただき、対策をお取りいただくことを推奨いたします。


重大度: 中
対象ファームウェアバージョン:
    QTS 4.4.1 build 201908186およびそれ以前
    QTS 4.3.6 build 20190813およびそれ以前
対策バージョン:

    QTS 4.4.1 build 20190918およびそれ以降
    QTS 4.3.6 build 20190919およびそれ以降

 

問題の概要:
対象バージョンのQTSのOpenSSLに脆弱性があり、攻撃者からOpenSSLで悪意のあるコードを実行される可能性があります。

対策

QTSの更新

お使いのNASを最新のバージョンに更新してください。

  1. QTSに管理者としてログインします。
  2. 「コントロールパネル」 > 「システム」 > 「ファームウェア更新」を選択します。
  3. 「ライブ更新」のタブの中の、「更新の確認」を選択します。
  4. 表示される指示に従って更新を行ってください。再起動を促すダイアログが表示された場合には「再起動」を選択してください。

なお、QTSをパソコンにダウンロードして手動で更新することもできます。外部のネットワークに接続されていないなどの理由でライブ更新ができない場合には、手動で更新してください。

ご参考

  • 本脆弱性に関する情報: https://www.qnap.com/ja-jp/security-advisory/nas-201908-21

本情報は2019年9月27日にQNAP社より公開されたものです。

関連資料

関連資料はありません

関連リンク

関連リンクはありません

(C) Tekwind Co., Ltd. ALL RIGHTS RESERVED.