【注意喚起】QNAP社製NAS SAMBAに関する脆弱性について 2019/08/07

関連メーカー:QNAP

  • このエントリーをはてなブックマークに追加

2019/08/07
テックウインド株式会社

SAMBAに関する脆弱性について

SAMBA 4.0に脆弱性が発見されています。この脆弱性により、QNAP製NAS製品が影響を受ける可能性があります。

 

重大度: 中
対象製品:QTS 4.2.6またはそれ以前を搭載するNAS製品
問題の概要:2件の脆弱性が発見されており、攻撃者がSamba共有フォルダにアクセスできたり、DOSを引き起こしたりすることができます。

対策バージョン:

  • QTS 4.4.1: build 20190626およびそれ以降
  • QTS 4.4.0: build 20190627およびそれ以降
  • QTS 4.3.6: build 20190531およびそれ以降
  • QTS 4.3.4: build 20190701およびそれ以降
  • QTS 4.3.3: build 20190629およびそれ以降
  • QTS 4.2.6: build 20190629およびそれ以降

対策

QTSの更新

お使いのNASを最新のバージョンに更新してください。

  1. QTSに管理者としてログインします。
  2. 「コントロールパネル」 > 「システム」 > 「ファームウェア更新」を選択します。
  3. 「ライブ更新」のタブの中の、「更新の確認」を選択します。
  4. 表示される指示に従って更新を行ってください。再起動を促すダイアログが表示された場合には「再起動」を選択してください。

なお、QTSをパソコンにダウンロードして手動で更新することもできます。外部のネットワークに接続されていないなどの理由でライブ更新ができない場合には、手動で更新してください。

ご参考

本脆弱性に関する情報 https://www.qnap.com/ja-jp/security-advisory/NAS-201908-01
CVE識別番号:CVE-2019-3880 | CVE-2019-3824
本情報は2019年8月1日にQNAP社により公開されたものです。

関連資料

関連資料はありません

関連リンク

関連リンクはありません

(C) Tekwind Co., Ltd. ALL RIGHTS RESERVED.