【注意喚起】QNAP社NASの脆弱性について 2019/01/25

関連メーカー:QNAP

  • このエントリーをはてなブックマークに追加

2019/01/25
テックウインド株式会社

QNAP社NASの脆弱性への注意喚起

QNAP製NASのOSであるQTSにつきまして、脆弱性が確認されています。以下をご参照いただき、対策をお取りいただくことを推奨いたします。


重大度: 高
対象ファームウェアバージョン:
    QTS 4.3.3: build 20181029およびそれ以前
    QTS 4.3.4: build 20181026およびそれ以前
            QTS 4.3.5: build 20181114およびそれ以前
対策バージョン:

    QTS 4.3.3: build 20190102およびそれ以降
    QTS 4.3.4: build 20190102およびそれ以降
            QTS 4.3.5: build 20181228およびそれ以降

 

問題の概要:
対象バージョンのQTSのHTTPサーバー、PHP、およびSambaに複数の脆弱性があり、攻撃者からDDoS攻撃を受ける可能性があります。

対策

QTSの更新

お使いのNASを最新のバージョンに更新してください。

  1. QTSに管理者としてログインします。
  2. 「コントロールパネル」 > 「システム」 > 「ファームウェア更新」を選択します。
  3. 「ライブ更新」のタブの中の、「更新の確認」を選択します。
  4. 表示される指示に従って更新を行ってください。再起動を促すダイアログが表示された場合には「再起動」を選択してください。

なお、QTSをパソコンにダウンロードして手動で更新することもできます。外部のネットワークに接続されていないなどの理由でライブ更新ができない場合には、手動で更新してください。

ご参考

  • 本脆弱性に関する情報: https://www.qnap.com/ja-jp/security-advisory/nas-201901-22

本情報は2019年1月22日にQNAP社より公開されたものです。

関連資料

関連資料はありません

関連リンク

関連リンクはありません

このページのTOPへこのページのTOPへ

(C) Tekwind Co., Ltd. ALL RIGHTS RESERVED.