• HOME
  • お知らせ
  • 【注意喚起】QNAP社製NAS SAMBAに関する脆弱性について

【注意喚起】QNAP社製NAS SAMBAに関する脆弱性について 2018/10/15

関連メーカー:QNAP

  • このエントリーをはてなブックマークに追加

2018/10/15
テックウインド株式会社

Sambaに関する脆弱性について

Samba に複数の脆弱性が発見されています。この脆弱性により、QNAP製NAS製品が影響を受ける可能性があります。

 

重大度: 中
対象ファームウェアバージョン:
 QTS 4.2.6: build 20180711およびそれ以前
 QTS 4.3.3: build 20180810およびそれ以前
 QTS 4.3.4: build 20180810およびそれ以前
対策ファームウェアバージョン:
 QTS 4.2.6: build 20180829およびそれ以降
 QTS 4.3.3: build 20180829およびそれ以降
 QTS 4.3.4: build 20180830およびそれ以降
問題の概要:2件の脆弱性が発見されており、攻撃者が悪意のあるコードを実行可能 (CVE-2018-10858)、または、NAS上の重要な情報にアクセスできる(CVE-2018-10919)可能性があります。

 

対策

QTSの更新

お使いのNASを最新のバージョンに更新してください。

  1. QTSに管理者としてログインします。
  2. 「コントロールパネル」 > 「システム」 > 「ファームウェア更新」を選択します。
  3. 「ライブ更新」のタブの中の、「更新の確認」を選択します。
  4. 表示される指示に従って更新を行ってください。再起動を促すダイアログが表示された場合には「再起動」を選択してください。

なお、QTSをパソコンにダウンロードして手動で更新することもできます。外部のネットワークに接続されていないなどの理由でライブ更新ができない場合には、手動で更新してください。

ご参考

本脆弱性に関する情報 https://www.qnap.com/ja-jp/security-advisory/nas-201810-11
CVE識別番号:CVE-2018-10858 | CVE-2018-10919
本情報は2018年10月11日にQNAP社により公開されたものです。

関連資料

関連資料はありません

関連リンク

関連リンクはありません

このページのTOPへこのページのTOPへ

(C) Tekwind Co., Ltd. ALL RIGHTS RESERVED.