• HOME
  • お知らせ
  • 【注意喚起】QNAP社製NAS用アプリProxy Serverの脆弱性について

【注意喚起】QNAP社製NAS用アプリProxy Serverの脆弱性について 2018/06/03

関連メーカー:QNAP

  • このエントリーをはてなブックマークに追加

2018/06/03
テックウインド株式会社

QNAP社製NAS用アプリProxy Serverの脆弱性について

QNAP製NAS用のアプリであるProxy Serverにつきまして、脆弱性が確認されています。この脆弱性に対処するため、Proxy Serverの修正プログラムがQNAPから提供開始されています。  

Proxy Serverの更新をお願い致します。これにより本脆弱性の影響を回避することができます。

重大度: 危険
対象バージョン: Proxy Server versions 1.2.0 およびそれ以前
対策バージョン: Proxy Server versions 1.2.1 (TS-x31およびTS-x31Uシリーズ), 1.3.0 (それ以外)
問題の概要: 対象バージョンのProxy Serverには複数の脆弱性があり、攻撃者から攻撃を受ける可能性があります。
 

対策

Proxy Serverを最新版にアップデートします。

  1. QTSに管理者としてログオンします。
  2. App Centerを開きます。旧バージョンのProxy Serverがすでにインストールされている場合、更新を促すダイアログが表示されますので従ってください。
  3. 更新を促すダイアログが表示されない場合、検索アイコンをクリックします。
  4. "Proxy Server"とタイプして検索します。
    検索結果にProxy Serverが表示されます。
  5. 「アップデート」をクリックしてください。アプリが更新されます。

ご参考

本脆弱性に関する情報 https://www.qnap.com/en/security-advisory/nas-201806-01

本情報は2018年6月1日にQNAP社より公開されたものです。

関連資料

関連資料はありません

関連リンク

関連リンクはありません

このページのTOPへこのページのTOPへ

(C) Tekwind Co., Ltd. ALL RIGHTS RESERVED.

閉じる