• HOME
  • お知らせ
  • 【4/20更新】【注意喚起】QNAP社製NAS SAMBAに関する脆弱性について

【4/20更新】【注意喚起】QNAP社製NAS SAMBAに関する脆弱性について 2018/03/19

関連メーカー:QNAP

  • このエントリーをはてなブックマークに追加

2018/03/19
テックウインド株式会社

SAMBAに関する脆弱性について

SAMBA 4.0.0に脆弱性が発見されています。この脆弱性により、QNAP製NAS製品が影響を受ける可能性があります。

 

重大度: 高
対象製品:QTS 4.3.3またはQTS 4.3.4を搭載するNAS製品
問題の概要:2件の脆弱性が発見されており、そのうちの1件により、認証されたユーザがほかのユーザのパスワードを変更できる可能性があります。

対策バージョン:

  • QTS 4.3.3: build 20180402およびそれ以降
  • QTS 4.3.4: build 20180413

対策(4/20更新)

QTSの更新

お使いのNASを最新のバージョンに更新してください。

  1. QTSに管理者としてログインします。
  2. 「コントロールパネル」 > 「システム」 > 「ファームウェア更新」を選択します。
  3. 「ライブ更新」のタブの中の、「更新の確認」を選択します。
  4. 表示される指示に従って更新を行ってください。再起動を促すダイアログが表示された場合には「再起動」を選択してください。

なお、QTSをパソコンにダウンロードして手動で更新することもできます。外部のネットワークに接続されていないなどの理由でライブ更新ができない場合には、手動で更新してください。

ご参考

本脆弱性に関する情報 https://www.qnap.com/en/security-advisory/nas-201803-15
CVE識別番号:CVE-2018-1050 | CVE-2018-1057
本情報は2018年3月15日にQNAP社により公開されたものです。

関連資料

関連資料はありません

関連リンク

関連リンクはありません

このページのTOPへこのページのTOPへ

(C) Tekwind Co., Ltd. ALL RIGHTS RESERVED.