関連メーカー:QNAP 正規代理店

ご注意

本ページの情報は2016年2月25日現在の情報です。本脆弱性の影響についてはなお調査中であるとのメーカーからの更新がございました。情報が得られ次第お知らせいたしますので、今後の更新にご注意いただけますようお願いいたします。

現在、glibcに脆弱性が存在するとの報告がされています。

本脆弱性についてQNAP社製NASに影響するかどうかを現在メーカーに確認中ですが、
弊社で確認したところでは下記のバージョンは本脆弱性の対象外であり、影響を受けないものと判断しております。

当社で調査を行ったファームウェアバージョン

QTS 3.8.x

QTS 4.0.x, 4.1.x, 4.2.x

ご参考

本脆弱性に関する情報

JVNVU#97236594
glibc にバッファオーバーフローの脆弱性
https://jvn.jp/vu/JVNVU97236594/

タグ: QNAP  脆弱性  glibc 

(C) Tekwind Co., Ltd. ALL RIGHTS RESERVED.