メニュー

【注意喚起】QNAP社製NASアプリ Apache Tomcatの脆弱性について 2017/11/13

関連メーカー:QNAP

  • このエントリーをはてなブックマークに追加

2017/11/13
テックウインド株式会社

Apache Tomcatの脆弱性への注意喚起

QNAP製NASのアプリであるApache Tomcatにつきまして、脆弱性が確認されています。この脆弱性に対処するため、Apache Tomcatの修正プログラムがQNAPから提供開始されています。  

Apache Tomcatの更新をお願い致します。これにより本脆弱性の影響を回避することができます。


重大度: 高
対象FWバージョン: Apache Tomcatのバージョン7.0.75およびそれ以前のバージョン
対策バージョン:Apache Tomcat 7.0.81
問題の概要: 対称バージョンのApache Tomcatは、リモートコード実行の攻撃を受ける可能性があります。
 

対策

Apache Tomcatの最新版をインストールします。

  1. QTSに管理者としてログオンします。
  2. App Centerを開きます。旧バージョンのApache Tomcatがすでにインストールされている場合、更新を促すダイアログが表示されますので従ってください。
  3. 更新を促すダイアログが表示されない場合、検索アイコンをクリックします。
  4. "Tomcat"とタイプして検索します。
    検索結果にApache Tomcatが表示されます。
  5. 「アップデート」をクリックしてください。確認メッセージの後でアプリが更新されます。

ご参考

本脆弱性に関する情報 https://www.qnap.com/ja-jp/security-advisory/nas-201711-10

本情報は2017年11月10日にQNAP社より公開されたものです。

関連資料

関連資料はありません

関連リンク

関連リンクはありません

(C) Tekwind Co., Ltd. ALL RIGHTS RESERVED.