QNAP社NASの脆弱性への注意喚起 2017/12/18

関連メーカー:QNAP

  • このエントリーをはてなブックマークに追加

2017/12/18
テックウインド株式会社

QNAP社NASの脆弱性への注意喚起

QNAP製NASのOSであるQTSにつきまして、脆弱性が確認されています。以下をご参照いただき、対策をお取りいただくことを推奨いたします。


重大度: 高
対象ファームウェアバージョン: QTS 4.2.6 build 20171026, 4.3.3.0378 build 20171117, 4.3.4.0387 (Beta 2) build 20171116 およびそれ以前
対策バージョン:以下のバージョン

  • 4.2.6 build 20171208
  • 4.3.3.0396 build 20171205 and later
  • 4.3.4.0411 (Beta 3) build 20171208 and later

問題の概要:
対象バージョンには複数のバッファオーバーフローの脆弱性があり、悪意のあるクライアントが、遠隔でコードを実行することが可能です。

対策

QTSの更新

お使いのNASを最新のバージョンに更新してください。

  1. QTSに管理者としてログインします。
  2. 「コントロールパネル」 > 「システム」 > 「ファームウェア更新」を選択します。
  3. 「ライブ更新」のタブの中の、「更新の確認」を選択します。
  4. 表示される指示に従って更新を行ってください。再起動を促すダイアログが表示された場合には「再起動」を選択してください。

なお、QTSをパソコンにダウンロードして手動で更新することもできます。外部のネットワークに接続されていないなどの理由でライブ更新ができない場合には、手動で更新してください。

ご参考

本情報は2017年12月18日にQNAP社より公開されたものです。

関連資料

関連資料はありません

関連リンク

関連リンクはありません

このページのTOPへこのページのTOPへ

(C) Tekwind Co., Ltd. ALL RIGHTS RESERVED.