【注意喚起】QNAP社製NAS用アプリVideo Stationの脆弱性について 2017/11/24

関連メーカー:QNAP

  • このエントリーをはてなブックマークに追加

2017/11/24
テックウインド株式会社

Video Stationの脆弱性について

QNAP製NAS用のアプリであるVideo Stationにつきまして、脆弱性が確認されています。この脆弱性に対処するため、Video Stationの修正プログラムがQNAPから提供開始されています。
Video Stationの更新をお願い致します。これにより本脆弱性の影響を回避することができます。

重大度: 高
対象FWバージョン: Video Station versions 5.1.3 (QTS 4.3.3用), 5.2.0 (QTS 4.3.4用)およびそれ以前
対策バージョン: Video Station versions 5.1.4 (QTS 4.3.3用), 5.2.1 (QTS 4.3.4用)
問題の概要: 対象バージョンのVideo Stationは、コマンドインジェクション攻撃を受ける可能性があります。

対策

Video Stationを最新版にアップデートします。

  1. QTSに管理者としてログオンします。
  2. App Centerを開きます。旧バージョンのVideo Stationがすでにインストールされている場合、更新を促すダイアログが表示されますので従ってください。
  3. 更新を促すダイアログが表示されない場合、検索アイコンをクリックします。
  4. "Video Station"とタイプして検索します。
    検索結果にVideo Stationが表示されます。
  5. 「アップデート」をクリックしてください。アプリが更新されます。

ご参考

本脆弱性に関する情報 https://www.qnap.com/ja-jp/security-advisory/nas-201711-21

本情報は2017年11月21日にQNAP社より公開されたものです。

関連資料

関連資料はありません

関連リンク

関連リンクはありません

(C) Tekwind Co., Ltd. ALL RIGHTS RESERVED.